首页 > 科技 > > 正文
2019-11-05 20:39:40

Mozilla发布安全建议 敦促用户立即更新火狐浏览器

Mozilla基金会发布了一份安全公告,坚持认为Firefox浏览器的用户在个人和企业设置中最早都会更新应用程序。该通知是在一个相当严重的错误的背后,显然让攻击者使用被复制的官方网站的恶意页面将代码注入您的系统。一旦注入代码,攻击者就可以使用这个支持Firefox的路径来控制易受攻击的系统,这反过来又可以用于各种勒索软件和其他恶意目的。

Firefox浏览器的安全更新已作为个人用户的Firefox v67.0.3和企业管理员的ESR v60.7.1的一部分推出。根据Mozilla在其网站上提供的安全性披露,已经发现该漏洞由代理商Coinbase Security和Google的Project Zero员工SamuelGroß曝光。该漏洞源于任意数组中的问题,因此在操作浏览器的底层JavaScript对象时,代码中出现了某些安全漏洞。由于这是一个根本上深层次的问题,因此安全隐患可以为任何攻击者提供对远程系统的根级访问。

Mozilla进一步透露,该公司已经意识到这项技术已经被用于全球的针对性攻击,尽管它没有透露其他服务是否也因为这种根级缺陷而面临类似的攻击。安全修复程序昨天推出,美国网络安全和基础设施安全局(US-CISA)也发布了随后的安全警告以及更新,突出了风险的严重性。如果您尚未更新系统,则必须立即执行此操作。

相关推荐